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Enter your personal notes here

Questions? 
Use Cisco Webex App to chat 
with the speaker after the session

Find this session in the Cisco Live Mobile App

Click “Join the Discussion”

Install the Webex App or go directly to the Webex space

Enter messages/questions in the Webex space

How

Webex spaces will be moderated 
until February 24, 2023.
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Cisco Webex App 
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What is the Hybrid Calendar Service?

• Connect Microsoft Exchange, Office 365, or Google Calendar environment to Cisco Webex

• Integrate with on-premise connector, configure purely cloud-based connector or hybrid setup

Benefits Summary:

• Simple meeting scheduling
- Keywords in the location field auto-populate meeting information (@webex and @meet)

• View your meetings list on Webex registered applications and devices

• OBTP (One button to push) capability

• Ad-hoc booking from Room Devices

BRKCOL-2494 6
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Benefits - Simple meeting scheduling

Type a keyword in the location field of the meeting invite:

▪ @webex - Populates meeting invite with Webex Personal Room details

▪ @meet - Creates a space in Webex App with meeting details, adds join information to the meeting invite

7BRKCOL-2494

@webex @meet
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Benefits - Meetings List and Join Button

BRKCOL-2494

• On the devices, display Meeting list and green 
Join Button (One Button To Push) just before 
the meeting starts.

• Ability to see Meeting list and Notifications
for the next 31 days in the Webex app

8
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Benefits – Meetings List and Join Button

• Webex standard meeting, Webex Personal Room meeting, or Webex meeting 
associated with a Webex space are natively supported

• The Hybrid Calendar Service can also parse a SIP URI or other video address from the 
body of a calendar invitation.

• When the address matches a supported format, the Join/Start appears 

BRKCOL-2494

Description Example

Standard SIP address
sip:jdoe@company.com
sips:jdoe@company.com

Special-case URI – all number without sip: prefix 12345@company.com

9
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Benefits – Show When You're Out of Office

• Go to Microsoft Outlook or Google Calendar to set your automatic replies. Webex 
automatically updates your profile picture within 20 minutes

People in your organization will see your status:

• In @mentions directed at the out-of-office user.

• In the People space for that user.

• In search results for that user's name.

• In the expanded people roster for a space

BRKCOL-2494 10
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Benefits – Adhoc booking from Devices

BRKCOL-2494

Adhoc booking available for:
• Desk Series  (New)
• Board Series
• Room Series
• Room Navigator

RoomOS 11 update brings 
in-room booking for Desk devices. 

Home screen

Calendar app
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Calendar 
Connector

Expressway Calendar Connector for Microsoft 
Exchange
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EWS

* Deprecated as of Oct 2022 due to Basic Authentication 
Deprecation in Exchange Online. More here
**  OBTP for on-premises linked Webex devices (Webex Edge) 
without TMS and TMS-XE

Internet

On-premise

Expressway-C

Microsoft 

Exchange

EWS

User schedules meeting 
using keywords (@meet or 
@webex) or video address

HTTPS 

(REST) 

Cloud-registered 

endpoints

On-prem registered 

endpoints**

WebexMicrosoft 365*

https://help.webex.com/en-us/article/qtrehbb/Known-Issues-with-Hybrid-Calendar-Service#id_83208
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Hybrid 
Calendar
Service

Cloud-based Hybrid Calendar Service for Office 
365 or Google

BRKCOL-2494 14

On-premise devices can retrieve OBTP if linked Webex 
devices (Webex Edge) without TMS and TMS-XE.

User schedules meeting using 
keywords (@meet or @webex) or 
video address

Cloud-registered 

endpoints

WebexMicrosoft 365

Graph API

Calendar event 

notifications
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Cloud-based Hybrid Calendar Service for Office 
365 or Google

BRKCOL-2494 15

User schedules meeting using 
keywords (@meet or @webex) 
or video address

Cloud-registered 

endpoints

Google Calendar

REST API

Webhook callback

Hybrid 
Calendar
Service

Webex

User schedules meeting using 
keywords (@meet or @webex) or 
video address

On-premise devices can retrieve OBTP if linked Webex 
devices (Webex Edge) without TMS and TMS-XE.
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Hybrid Exchange deployment
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Office 365 users not in 

resource group

Internet

Cloud-registered 

endpoints

Microsoft 365

On-premise

Expressway-C

Microsoft 

Exchange

Exchange users in a 

Resource Group

Hybrid 
Calendar
Service

Webex

Calendar 
Connector



Configure - Cloud Calendar 
Service with Office 365
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Requirements & Considerations

Webex

▪ A Webex organization with a paid subscription

▪ For @webex scheduling – Personal Room feature must be enabled. See how here

▪ Support for multiple Microsoft 365 tenants with a single Webex organization

Microsoft

▪ Organization’s Microsoft 365 tenant Global administrator account login to the Microsoft 365 portal

▪ Users must have activated Cisco Webex accounts, with email addresses that are exact matches in Cisco 

Webex Meetings, Webex, and Exchange Online (the Primary Email Address)

18BRKCOL-2494

https://collaborationhelp.cisco.com/article/cvyza2
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Configure – Cloud Calendar service with MS 365

Webex Control hub > under Services > Hybrid > Hybrid Calendar (Office 365) > click Set Up

Setup Up1

Organization’s Microsoft 365 
tenant Global administrator 

account login

BRKCOL-2494 19
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Configure – Cloud Calendar service with MS 365
Setup Up (Cont.)

• Update the meeting text with the join details

• Required for the other permissions listed. The Hybrid Calendar Service 
does not use it directly. 

• Determine the user's language for localization purposes

• Read out-of-office status

• Set out-of-office status (feature is not available yet)

BRKCOL-2494

• Read domain properties

20
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Configure – Cloud Calendar service with MS 365
Setup Up (Cont.)

• Test button will be disabled if no Test 
Account provided

• Click the test button to test the 
integration

• Test event example found in the Test 
Account email

BRKCOL-2494 21
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Configure – Cloud Calendar service with MS 365
(Optional) Configure options - Default Language, Keywords and Customize Email Templates

BRKCOL-2494

Under Services > Hybrid > on the Hybrid Calendar (Office 365) card select Edit Settings

Meeting Invitations

• Default (Read from Invitation)
- Office 365 - the service uses the language in the      
"language":{"locale"} setting from the user's mailbox settings

• Select language
- to use for join details for all meetings across your 
organization

Keywords

By default, when users add:

• @webex to a meeting location, the calendar service updates 
the meeting with their Cisco Webex Personal Room details

• @meet, by default the service updates the meeting with 
Webex App space details

22
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Configure – Cloud Calendar service with MS 365
(Optional) Configure options - Default Language, Keywords and Customize Email Templates

BRKCOL-2494

Under Services > Meetings > Settings > Meeting join customisation

23
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Configure – Cloud Calendar service with MS 365
Enable Hybrid Calendar for Users in Control Hub – Per User

BRKCOL-2494

Under Management > Users > Select User

After the activation, the status changes from Pending Activation to 
Activated. The length of time for this change depends on the 
number of users that you're enabling the service for.

Default will use Cloud 
based service

24
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Configure – Cloud Calendar service with MS 365
Enable Hybrid Calendar for Users in Control Hub – in Bulk

BRKCOL-2494

Under Management > Users > Manage Users > select CSV Add or Modify Users
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Configure – Cloud Calendar service with MS 365
Enable Hybrid Calendar for Devices/Workspaces

BRKCOL-2494

Under Management > Workspaces > Select Workspace

• Webex Rooms in “shared mode” requires a resource mailbox​* (Type: Room)
• Webex Rooms in “personal mode” will sync ​with the device owner’s mailbox

* For Shared mode, make sure that you disable comment deletion for OBTP to work consistently:
Set-CalendarProcessing -identity "room" -DeleteComments $false

26
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General Troubleshooting
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Troubleshoot - General

Control Hub > under Management > Users > Select User

Verify the status of users in Control Hub – Single user

BRKCOL-2494 33
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Troubleshoot - General

Under Services > Hybrid > Hybrid Calendar tab 

Verify the status of users in Control Hub – User Status Report

BRKCOL-2494 34
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Troubleshooting – What to collect?

• Organization Name and ID / Webex Meetings site

• What are the symptoms of the issue? (e.g., @webex not working)

• Timestamp 

• Users / Devices affected

• Meeting Invite export (.ics or .eml)

• Expressway Logs (if Exp Connector involved)

35BRKCOL-2494
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Use Case #1 - Meeting List missing

Symptoms: 

Jaime complains about missing meeting list on Webex application and his 
Webex Desk Pro device.

BRKCOL-2494

Meeting list missing

37
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Review the status of the user on the Control Hub (User & Hybrid Section)

Get the User Status Report CSV file

Use Case #1 - Meeting List missing

BRKCOL-2494 38

Received error ‘Not Found’ from O365. 
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Use Case #1 - Meeting List missing

BRKCOL-2494

- Webex Email addresses don’t match with  

Exchange Online Primary Address

- Missing Tenant

- OAuth App scope limit in Azure AD

• access all mailboxes in the org by default

• Application Access Policy as per here

- No license on Exchange

- Email address with special characters such 

as apostrophe “`”

Hybrid Calendar (Microsoft 365) tile > Edit Settings

39

Hybrid 
Calendar
Service

WebexMicrosoft 365

Graph API

Calendar event 

notifications

https://docs.microsoft.com/en-us/graph/auth-limit-mailbox-access
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Use Case #2 - Missing JOIN button

Symptoms: 

Hello TAC, We are using Office 365 Hybrid Calendar Service. We are experiencing an issue with 
OBTP (one button to push) feature for MS meetings. The meetings show up on the Workspace 
Calendar in the Control Hub and on the Webex Desk device, but some do not receive the OBTP 
option.

Facts:
• Green Join button not available
• Office 365 with Hybrid Calendar
• VIMT/CVI meetings
• Webex Desk in shared mode

BRKCOL-2494

X

Join Button is missing

40



© 2023  Cisco and/or its affiliates. All rights reserved.   Cisco Public

Use Case #2 - Missing JOIN button

Login to resource mailbox, check and export the invite (*.ics format)

BRKCOL-2494

Resource mailboxUser mailbox

VS

41

DeleteComments $true 
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Use Case #2 - Missing JOIN button

Issue #1 - Invite body is empty => “deleteComments” not configured - Default exchange settings 
for resource mailbox is to strip message body from the incoming meeting invites. To retain it:

Change:   Set-CalendarProcessing -identity "apolloroom@ciscokrk.pl" -DeleteComments $false

Verify:      Get-CalendarProcessing -Identity "apolloroom@ciscokrk.pl" | Format-List

Recommended settings on the “shared device”:

BRKCOL-2494

Set-CalendarProcessing -identity "apolloroom@ciscokrk.pl" -DeleteComments $false
Set-CalendarProcessing -identity "apolloroom@ciscokrk.pl" -DeleteSubject $false
Set-CalendarProcessing -identity "apolloroom@ciscokrk.pl" -AddOrganizerToSubject $false
Set-CalendarProcessing -identity "apolloroom@ciscokrk.pl" -ProcessExternalMeetingMessages $true  

42
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Use Case #2 - Missing JOIN button

Problem still not resolved => OBTP still missing

Login to resource mailbox, check and export the invite (*.ics format)

BRKCOL-2494

https://us-east-2.protection/?d=Microsoft.com&u=aHR0cHM6Ly90ZWftNyb23jlf23t...
43
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Use Case #2 - Missing JOIN button

BRKCOL-2494

URL
Must always start 

with msteams

Conf ID
Same as in the 

email VCID

Tenant Key
Email domain of 
the MS tenant

Domain
Should always be 

m.Webex.com

Non-Working URL Example

Working URL Example

44

https://www.webex.com/msteams?confid=1274364627&tenantkey=cckrk&domain=m.webex.com

https://us-east-2.protection/?d=Microsoft.com&u= aHR0cHM6LWftNyb23jlf23t...

Issue #2 - Invite URL malformed => Safe links whitelist enabled – a security 
feature of Microsoft 365 Defender which scans URLs and rewrites them (more 
here). Other Email Security features might be at fault as well.

https://learn.microsoft.com/en-us/microsoft-365/security/office-365-security/safe-links-about?view=o365-worldwide


Configure - Expressway 
Calendar Connector
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Requirements

Webex

▪ A Webex organization with a paid subscription

▪ Cisco Expressway (free software connector license with hybrid services) 

▪ Webex Meetings for @webex scheduling – Personal Room feature must be enabled. See how here

Microsoft Exchange

▪ Exchange versions 2013, 2016, 2019

▪ Each user's email address in the Microsoft Exchange must match their Cisco Webex login address

46BRKCOL-2494

BRKCOL-2494 - 003 Cleanup.pptx
https://collaborationhelp.cisco.com/article/cvyza2
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Configure – Expressway Calendar Connector

a) Set Up an Impersonation Account on Exchange

• User which can act on behalf of other users

b) Configure a custom Throttling Policy

• Default policies tailored for single user usage

Setup Account on Exchange

BRKCOL-2494 47

Calendar 
Connector

Microsoft 
Exchange

EWS

1
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Configure – Expressway Calendar Connector

Webex Control Hub > under Service > Hybrid > Click the Set Up button (Hybrid Calendar Exchange)

Deploy Calendar Connector & Register with Cloud

BRKCOL-2494

2
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Configure – Expressway Calendar Connector

Deploy Calendar Connector & Register with Cloud (cont.)

BRKCOL-2494

2

I want Cisco to manage the 
Expressway CA certificates 
required for this trust
- if not checked, manually upload 
required certificates to Expressway’s 
trust store

Redirection to Expressway

49
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Configure – Expressway Calendar Connector

Connect to Exchange (cont.)

BRKCOL-2494

Applications > Hybrid Services > Calendar Service > Microsoft Exchange Configuration > Click New

3

• Impersonation Account

• username@domain.com
- recommended!
- userPrincipalName = User Logon 
Name + UPN suffix

• DOMAIN\username
- DOMAIN is the NetBIOS domain, 
username is sAMAccountName

• TLS Verify Mode: On – make sure to upload the root 

CA certificate    of the authority that signed the Exchange 
server into the Expressway trust list

• Authentication type - we recommend NTLM for on-

premises Exchange servers.

50
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Configure – Expressway Calendar Connector

Connect to Exchange (cont.)

BRKCOL-2494

3

• Use Autodisover to find Autodiscover URL
You MUST use autodiscovery. Use ‘Provide Exchange Address 
directly’ only for troubleshooting or testing purposes. Learn more 
about Autodiscover here.

Example of Autodiscover URL:
https://example.com/Autodiscover/Autodiscover.xml
https://autodiscover.example.com/Autodiscover/Autodiscover.xml 

• Enable SCP record lookup
Expressway-C uses Active Directory domain or Directory Site 
name to locate the AD. Connects to AD to find SCP records 
which hold Autodiscover URL.

51

Continuation of the previous slide..

https://docs.microsoft.com/en-us/exchange/client-developer/exchange-web-services/autodiscover-for-exchange
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Configure – Expressway Calendar Connector

(Optional) Configure the Webex site

BRKCOL-2494

Applications > Hybrid Services > Calendar Service > Cisco Conferencing Services Configuration > Click New

4

Important for @webex to work!
▪ Check preferredWebExSite setting for each user:

- Admin via CH > Users > Manage Users
- User via Webex app > Settings > Meetings > Default Webex Site URL

▪ Make sure that Personal Room feature is enabled for Webex Meeting site & individual Users 

52

Add Each Webex Site where PMR is enabled
• site1.webex.com
• site2.webex.com
• …
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Configure – Expressway Calendar Connector

Start the Calendar Connector

BRKCOL-2494

Expressway-C > Applications > Hybrid Services > Connector Management > Select Calendar Connector

5

Applications > Hybrid Services > Calendar Service > Calendar Connector Status

After enabling the Calendar Connector the 
status will change from Not Enabled to Running

53
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Configure – Expressway Calendar Connector

(Optional) Default Language, Keywords and Customize Meeting Join Details

Enable Hybrid Calendar for Users – Per User

Enable Hybrid Calendar for Users – in Bulk

Enable Hybrid Calendar for Devices/Workspaces

54BRKCOL-2494
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General Troubleshooting
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Troubleshoot - General

Control Hub > under Services > Hybrid > Hybrid Calendar tab > Events

Check Hybrid Calendar status and Events

BRKCOL-2494 61
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Troubleshoot - General

Under Services > Hybrid > Hybrid Calendar tab 

Verify the status of users in Control Hub - CSV Export



© 2023  Cisco and/or its affiliates. All rights reserved.   Cisco Public

Troubleshoot - Expressway Connector

Expressway-C > Applications >  Hybrid Services > Connector Management

Check Management & Calendar connector health

BRKCOL-2494

• Overall health of all 
your connectors

• Calendar connector 
health

Applications >  Hybrid Services > Calendar Service > Calendar Connector Status

63
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Troubleshoot - Expressway Connector

Expressway-C > Status > Alarms

Check Alarms and Events

BRKCOL-2494

Cisco Webex Hybrid Services are tagged 
[Hybrid Services] and have IDs in the 
60000–69999 range (601xx is from 
Calendar Service)

Status > Logs > Event Log

64
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Troubleshoot - Expressway Connector
Logs - CONFIGURE

65BRKCOL-2494

2. Start Diagnostic logging (Maintenance > Diagnostic > Diagnostic logging)

1. Set log levels to debug (Maintenance > Diagnostic > Hybrid Services Log Levels)

3. Reproduce the issue

• hybridservices.c_cal for calendar logging
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Troubleshoot - Expressway Connector
Logs - COLLECT

66BRKCOL-2494

1. Stop Diagnostic Log and Collect (Maintenance > Diagnostic > Diagnostic logging)

2. Send Logs to the Cloud (Cloud Applications > Hybrid Services > Connector Logging)
Log bundle can be analyzed by the TAC engineer, provide Serial number of Expressway or Generated Search key

3. Log Snapshot for intermittent issues (Maintenance > Diagnostic > System Snapshot > Create logs snapshot) 

Note:
• The Expressway must be allowed to 

HTTPs connect *.clouddrive.com: TCP 
port 443 (secure). More information here

https://help.webex.com/en-us/nods0mo/Send-Expressway-Connector-Logs-to-the-Cloud


Common use cases
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Use Case #1 – MS Autodiscover fails

Symptoms: 

Administrator is unable to provision Microsoft Exchange configuration with 
bellow error. SCP lookup is expected to work.

BRKCOL-2494

https://Exp_IpAddress/exchangetestconn

68

https://exp_ipaddress/exchangetestconn
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Use Case #1 – MS Autodiscover fails
How discover works?

BRKCOL-2494

SCP Lookup

ExchangeDNS LDAP

1. Resolve SRV _ldap._tcp.<domain>

Connect & Retrieve SCP

GET https://<exchange_fqdn>/autodiscover/Autodiscover.xml

Legacy 
(User domain 

lookup)

2. Resolve A <user-domain>

GET https://<user-domain>/autodiscover/autodiscover.xml

3. Resolve A autodiscover.<user-domain>

GET https://autodiscover.<user-domain>/autodiscover/autodiscover.xml

4. Resolve SRV _autodiscover._tcp.<user-domain>

GET https://<srv-response>/autodiscover/autodiscover.xml

HTTP as fallback

Expressway

69
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Use Case #1 – MS Autodiscover fails

EWSEditor > Tools > Discovery > Autodiscover Viewer

Use EWSEditor to Verify Autodiscover

BRKCOL-2494

See here on how to use EWSEditor here

Set proxy to what the 
Expressway Connector is usingUse Autodiscover

Impersonation Account Details

Set to Exchange2010_SP2

Output of query

Email address of a user to test

Collect and Analyse:
• HTTP Report
• Logs from 

C:\Users\<username>\Documents\ew
seditor.log

• Log viewer: Tools > EWSEditor Log 
Viewer

Enable SCP

70

https://help.webex.com/en-us/WBX000028463/Test-Microsoft-Exchange-Autodiscovery-and-Impersonation
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Use Case #1 – MS Autodiscover fails

• Filter logs with "hybridservices.c_cal"

• Filter Capture with “dns” or “dns.qry.name contains <domain>“

Collect Diagnostic Logs

BRKCOL-2494

2023-01-01T15:40:28 localhost Module="hybridservices.c_cal" Level="INFO" Thread="hystrix-ldap-1" 
TrackingId="" Detail="Attempting LDAP bind to dc1.ciscokrk.pl:636“

2023-01-01T15:40:28 localhost Module="hybridservices.c_cal" Level="ERROR" Thread="Connection reader for 
connection 1 to dc1.ciscokrk.pl:636" TrackingId="" Detail="Failed to verify cert, subject DN = CN=dc1.ciscokrk.pl"

71
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Use Case #1 – MS Autodiscover fails
Resolution

BRKCOL-2494

2 possible solutions:

• Set LDAP TLS Verify Mode: Off

OR

• Upload AD certificate to Exp trust store 
(Maintenance > Security > Trusted CA 
certificates)

72
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Use Case #1 – MS Autodiscover fails

• Investigate “test connection events sequence”
• Use the URL: https://<exp-c-fqdn>/exchangetestconn

• Use EWSEditor to confirm the failure

• Take Diagnostic logs along with Packet capture from Expressway
• Filter logs with “hybridservices.c_cal”
• Filter capture with “dns” or “dns.qry.name contains <domain>“

• Verify:
a) DNS is properly configured
b) Certificate trust by Expressway – AD and Exchange certificates
c) If SCP not configured, fallback mechanism is configured:

1. https://<domain>/autodiscover/autodiscover

2. https://autodiscover.<domain>/autodiscover/autodiscover or http

3. DNS SRV _autodiscover._tcp.<domain>

Summary

BRKCOL-2494 73
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Use Case #2 – Specific user not working

Symptoms: 

Activation fails for a subset of the users. We need to work on this asap. 

BRKCOL-2494 74
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Use Case #2 – Specific user not working
Check UI

BRKCOL-2494 75
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Use Case #2 – Specific user not working

• Track using user ID, correlate with events with TrackingID

2023-01-04T20:30:17 localhost Module="hybridservices.c_cal" Level="INFO" Thread="DiscoveryExecutor-1" 
TrackingId="DAS_44903d94-21f9-4563-bae9-5e0bb8a385c0" Detail="DAS.core: Starting Discovery: 
DiscoverMessage{discoveryId=a6448d45-b189-4072-b3e7-50e9ea9a7366} with trackingId ATLAS_29bc13de-4aab-4594-8f8a-
12a458f0e25d_t:6bd5f807_28“
…

2023-01-04T20:30:18  localhost Module="hybridservices.c_cal" Level="DEBUG" Thread="autodiscover-7" 

TrackingId="ATLAS_29bc13de-4aab-4594-8f8a-12a458f0e25d_t:6bd5f807_28" Detail="AutodiscoverErrorCode for 
user 169db6d9-a764-4564-a6ee-9fffc7e0475d: InvalidUser Invalid user
'sha256:4a1dba370fe59828ff38ef265a6eba41ab85aeeda7c3317aad61afcdf2deffd5' specified. “

…

2023-01-04T20:30:18 localhost Module="hybridservices.c_cal" Level="INFO" Thread="DiscoveryExecutor-1" 
TrackingId="ATLAS_29bc13de-4aab-4594-8f8a-12a458f0e25d_t:6bd5f807_28" Detail="Bulk autodiscovery of 1 users completed, 0 
successful, 1 unsuccessful, 0 not necessary

Logs
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Use Case #2 – Specific user not working

EWSEditor > File > New Exchange Service

Use EWSEditor For Testing A Single User

BRKCOL-2494

See how to use EWSEditor here

Enter test email

Set to Exchange2010_SP2

Impersonation Account Details

Enter test email

77

https://help.webex.com/en-us/WBX000028463/Test-Microsoft-Exchange-Autodiscovery-and-Impersonation
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Use Case #2 – Specific user not working
EWSEditor – Collect logs

BRKCOL-2494

Message: The email address can’t be found

78

• HTTP Report

• Ewseditor.log from 
C:\Users\<username>\Documents\
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Use Case #2 – Specific user not working

• Each user's email address in the Microsoft Exchange must match their Cisco Webex login address

• Impersonation account has access to affected mailbox

• Management scope can limit that more here

• Verify throttling policies

Get-ThrottlingPolicyAssociation -Identity "impersonation account"

• User must have mailbox on exchange

• If multiple domains in use, enable autodiscover for all the domains

Verify Exchange
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https://learn.microsoft.com/en-us/exchange/client-developer/exchange-web-services/impersonation-and-ews-in-exchange?redirectedfrom=MSDN
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Use Case #2 – Specific user not working

• Check for Status on the Webex Control hub
• Verify the End user status
• Export User Status report

• Collect Expressway logs
• Filter using User ID number
• Correlate with TrackingId

• Test with EWSEditor
• Collect HTTP report & ewseditor.log file

• Review common Exchange problems

Summary
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Conclusion

• Overview

• Deployments

• Configure

• Cloud-Based Hybrid Calendar Service

• Expressway Calendar Connector

• Troubleshoot & Common Use Cases
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Complete your Session Survey

• Please complete your session survey 
after each session. Your feedback 
is very important.

• Complete a minimum of 4 session 
surveys and the Overall Conference 
survey (open from Thursday) to 
receive your Cisco Live t-shirt. 

• All surveys can be taken in the Cisco Events Mobile App or 
by logging in to the Session Catalog and clicking the 
"Attendee Dashboard” at 
https://www.ciscolive.com/emea/learn/sessions/session-
catalog.html
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https://www.ciscolive.com/emea/learn/sessions/session-catalog.html


© 2023  Cisco and/or its affiliates. All rights reserved.   Cisco Public

Agenda
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Visit the On-Demand Library for more sessions 
at ciscolive.com/on-demand.

Attend any of the related sessions at the DevNet, 
Capture the Flag, and Walk-in Labs zones.

Visit the Cisco Showcase for related demos.

Book your one-on-one Meet the Engineer meeting.

Continue Your Education

https://www.ciscolive.com/on-demand.html


Thank you




